Home > Live Streaming > Miscellaneous > Live Encoder / Encoder Settings > I have studied the live-streaming tutorials and double-checked my encoder settings but I am still able to reproduce a viewing issue on a certain device. How can Lightcast help resolve it?

I have studied the live-streaming tutorials and double-checked my encoder settings but I am still able to reproduce a viewing issue on a certain device. How can Lightcast help resolve it?

If you are certain that your encoder settings are perfect, you have sufficient upstream bandwidth and you checked your local ISP, network or router, please open a Ticket in your Support Center and send us screenshots of the following:

a. www.downforallorjustforme.com (enter www.lightcast.com )

b. www.speedtest.net (send us a screenshot of the bandwidth report)

c. traceroute to www.lightcast.com from your viewing location to identify any possible bottle-necks of the local internet service provider or routers along the way: on the Apple Mac OS, the traceroute tool is available through opening 'Network Utilities' then selecting 'Traceroute' tab, or typing the "traceroute" command in the terminal. On Microsoft Windows operating systems it is named tracert. Windows NT-based operating systems also provide PathPing, with similar functionality.

d. your IP address (you can go to http://speedtest.choopa.net to find it out)

e. the last 30 lines of the Encoding Log in your Live Encoder

f. type of device (model)

g. type of operating system (version)

These information will help us greatly to find the cause of the problem and to help solve the issue.  The more information we receive, the better for our tech support to see, what the reason of the live broadcast could be.